Categories


Tags


Windows Server 2008操作系统如何更改远程桌面连接数

方法一:

开启远程桌面连接,选择计算机右键——属性——远程设置——远程——勾选“允许运行任意版本远程桌面的计算机连接(较不安全)”

图片1.png

系统默认远程桌面连接的数量为1,连接数修改为2的方法:

打开控制面板,查看方式改为“小图标”

图片2.png

依次打开管理工具——远程桌面服务

图片3.png

打开远程桌面会话主机配置

图片4.png

把编辑设置中“限制每个用户只能进行一个会话”设置为否

图片5.png

打开“限制每个用户只能进行一个会话”,把“限制每个用户只能进行一个会话(R)”前面的对勾去掉,就可以把“限制每个用户只能进行一个会话”更改为否

图片6.png

然后打开连接——RDP-Tcp——网络适配器——最大连接数修改为“2 ”——点击应用并确认,此时远程桌面连接的数量即设置为2。

图片7.png

测试可以一个用户同时连接两个会话

图片8.png

方法二:

在运行框中输入 gpedit.msc 打开组策略

图片9.png

依次打开计算机配置——管理模板——Windows 组件

图片10.png

打开远程桌面服务——远程桌面会话主机——连接

图片11.png

选择“限制连接数”进行配置,选择启用和连接数,应用并确定

图片12.png

设置完成之后还需要添加远程桌面服务

我的电脑,右键选择管理打开服务器管理——角色——远程桌面服务——远程桌面会话主机,默认选择下一步

图片13.png

指定远程桌面会话主机的身份验证方法选择“不需要使用网络级别身份验证”

图片14.png

指定授权模式选择“以后配置”

图片15.png

重启服务器,远程桌面服务安装完成 图片16.png

在完成以上配置后Windows服务器已经可以实现多个用户同时远程登录或同一用户多个远程登录

测试可以同一用户多个远程登录

图片17.png

注意事项:

远程桌面服务安装好之后使用的是120天临时授权,所以出现以下提示

图片18.png

远程桌面授权120天过期后,会出现以下提示

图片19.png

解决方案

如果您不需要大于2个用户同时连接“远程桌面”,您可以卸“远程桌面会话主机”服务

如果您必须使用多个用户同时连接,请您参考微软官方文档,购买安装微软远程桌面授权服务

来源:景安


Public @ 2009-03-29 15:47:06

win2003系统配置ipv6教程

1.安装ipv6协议点击开始→运行→输入cmd1.png开始安装IPv6协议,命名如下netsh interface ipv6 install2.png2.配置IPv6地址、网关、DNS地址下面命令中的“wan”,指服务器配置公网地址的网卡名称,根据网卡实际命名填写引号内的信息!3.png输入的命令分别是netsh interface ipv6 add address "wan"

Public @ 2014-06-19 15:49:32

独立服务器网站选择指南

做过网站的朋友都知道,选择一台合适、稳定的服务器,是建立一个好网站的重要前提。在选择服务器的时候,一般IDC运营商都会提出几种建议:购买VPS(虚拟专用服务器)、购买服务器后托管到IDC机房、直接跟IDC运营商租用服务器或者选择购买云服务器。然而,对于这么多选择,很多客户往往对服务器托管、服务器租用、独享带宽、VPS租用、虚拟主机、云服务器等概念不是很了解,不知道如何选择IDC业务,有的一味的追求

Public @ 2015-01-10 16:13:42

windows 2003 64位系统php运行报错:1% 不是有效的 win32 应用程序

问题一:php运行报错:1% 不是有效的 win32 应用程序php环境配置完毕后,运行html成功,但运行php就报错,错误提示是“1% 不是有效的 win32 应用程序”,英文报%1 is not a valid Win32 application。第一次碰到这样的问题,经过搜索和试验,问题终于解决。报错原因:由于在64位操作系统里,默认配置下,IIS工作在64位模式下,这会让许多32位的应用

Public @ 2018-05-05 15:47:15

Windows下怎样搭建apache+php+mysql环境

1. 下载安装包 下载 Apache、PHP 和 MySQL 的安装包,推荐使用以下版本: - Apache:2.4.x - PHP:7.x (推荐使用7.1.0以上的版本) - MySQL:5.7.x 或 MariaDB 2. 安装 Apache 双击下载的 Apache 安装包,按照提示进行安装。在安装过程中,需要选择安装路径,建议使用默认的路径。 3. 配置 Apache 找到

Public @ 2023-05-30 14:50:44

更多您感兴趣的搜索

0.430119s