Categories


Tags


弹性云主机 innodb 单个数据库恢复方法

弹性云主机 innodb 单个数据库恢复方法

1.先挂备份盘,分配为E盘,然后创建服务

sc create mysqlbak binpath= "E:\SOFT_PHP_PACKAGE\mysql\bin\mysqld.exe"

my.ini监听端口改成3307,然后启动服务

E:\SOFT_PHP_PACKAGE\mysql\bin\mysql.exe -u用户名 -p密码  登录核实

use 数据库;

show tables; 如果表都能列出来就是正确的。

然后导出:E:\SOFT_PHP_PACKAGE\mysql\bin\mysqldump.exe -u用户名 -p密码 数据库名>D:\xxx.sql

2.先把数据库表清空,然后使用命令导入。

导入:mysql -u用户名 -p密码 数据库名<D:\xxx.sql

来源:西部数码


Public @ 2011-04-17 16:13:34

获取用户IP地址的三个属性的区别

一、没有使用代理服务器的情况:REMOTE_ADDR = 您的 IPHTTP_VIA = 没数值或不显示HTTP_X_FORWARDED_FOR = 没数值或不显示二、使用透明代理服务器的情况:Transparent ProxiesREMOTE_ADDR = 最后一个代理服务器 IPHTTP_VIA = 代理服务器 IPHTTP_X_FORWARDED_FOR = 您的真实 IP ,经过多个代理服

Public @ 2011-08-22 15:26:07

Http 403.6 - Forbidden 错误解决办法

403.6 禁止:客户端IP 地址被拒绝 解决此错误的步骤如下: 1. 确认您输入了正确的 IP 地址或用户名/密码。 2. 对Internet服务提供商 (ISP) 的代理进行ping测试,以验证您使用的 Proxy 服务器可以让您正常访问网站。 3. 尝试使用其他网络,以确保网络连接正常。 4. 使用管理员账户进行登录,以确定错误是否仍然存在。 5. 检查您的IIS服务器上的访

Public @ 2023-02-24 00:28:17

访问网站提示:您未被授权查看该页恢复办法

一.访问网站提示:您未被授权查看该页您不具备查看该目录或页面的权限,因为访问控制列表 (ACL) 对 Web 服务器上的该资源进行了配置。 出现问题的原因:1.目录权限丢失 2.计算机用户名ftpname帐号的密码和IIS中记录的不一致。解决办法:1.如果是用网站管理助手创建的网站,在 管理助手中 双击这个站点,然后点击“修复您未被授权查看该页问题”即可。  (如果没有这个按钮的,请升级

Public @ 2014-01-05 16:13:26

更多您感兴趣的搜索

0.623384s