Categories


Tags


远程桌面之终端服务器超出了最大允许连接数解决

出现这种情况的原因和解决办法。

原因:用远程桌面链接登录到终端服务器时经常会遇到“终端服务器超出最大允许链接数”诸如此类错误导致无法正常登录终端服务器,引起该问题的原因在于终端服务的缺省链接数为2个链接,并且当登录远程桌面后如果不是采用注销方式退出,而是直接关闭远程桌面窗口,那么实际上会话并没有释放掉,而是继续保留在服务器端,这样就会占用总的链接数,当这个数量达到最大允许值时就会出现上面的提示。

解决办法:    1、本地电脑,依次:开始 ==> 运行 ==> 输入: mstsc /admin 如图所示:

QQ图片20140926171949.jpg

2、输入完成后点击确定回车,回车后,看到熟悉的远程桌面连接窗口。再输入远程所需要的用户名和密码,点击连接,重新登陆,即可默认强制登陆到服务器.

OK.解决了!注:当然您也可以直接重启服务器来解决该问题,但不提倡!

3. 对于云主机,也可以用控制面板中的“控制台”功能,远程登录后,然后在任务栏点右键,打开“任务管理器”,在“用户”项, 选中 以前登录的用户,点右键,可以对其注销或断开。注销掉多余的登录用户后,就可以正常远程登录了。

如何避免?

用注销来退出远程桌面而不是直接关闭窗口

来源:西部数码


Public @ 2015-07-20 16:13:30

远程桌面时出现“身份验证错误,要求的函数不受支持”解决办法

解决"身份验证错误,要求的函数不受支持"问题的方法如下: 1. 检查用户名和密码:确保远程桌面连接时输入的用户名和密码是正确的,特别注意大小写。 2. 检查远程桌面设置:打开远程桌面连接客户端,点击左下角的“开始”按钮,搜索并打开“远程桌面连接”。在打开的窗口中,点击“显示选项”来检查和修改连接设置。 3. 更新操作系统:检查操作系统是否有更新可用,并根据需要安装最新的安全补丁和更新。一些身

Public @ 2023-06-29 19:50:20

两台弹性云服务器(内网)迁移数据

如果是全盘数据,建议参考:http://www.west.cn/faq/list.asp?unid=902部分数据迁移:1、通过内部IP远程桌面方式相同账号下同集群的弹性云服务器都可以组建内网,可以用于跟当前帐号下的其他机器通信,例如要将A主机下的数据转移到B主机中,就可以使用内部IP进行如何组建内网?请点击查看。组建以后,登录B主机中-开始-运行输入mstsc-输入A主机的远程登录信息:点击&q

Public @ 2018-09-17 16:13:30

路由跟踪-Tracet命令使用方式介绍

Traceroute命令用于追踪数据包从源主机到目的主机的路径。它通过发送带有不同TTL(存活时间)值的ICMP Echo请求消息,然后接收到目的主机的ICMP Time Exceeded消息来确定路径。下面是Traceroute命令的使用方式: traceroute [选项] 目的主机 选项: -h 指定最大跳数 -m 指定TTL的最大值 -I 使用ICMP Echo请求代替UDP数据包 -

Public @ 2023-07-22 16:00:29

云服务器添加多IP操作步骤(Windows&;Linux系统)

添加多IP的操作步骤在Windows和Linux系统上略有不同。 在Windows系统上,添加多IP的步骤如下: 1. 打开网络和共享中心(Network and Sharing Center)。 2. 点击“更改适配器设置”(Change adapter settings)。 3. 找到要为其添加多个IP的网络适配器,右键点击并选择“属性”(Properties)。 4. 在弹出窗口中点击“I

Public @ 2023-07-22 06:50:30

更多您感兴趣的搜索

0.458221s