Categories


Tags


网站打不开,重启一下就好,到底为什么?

当我们买了一云台服务器,在服务器上部署了一套网站,正常情况下都是可以正常访问的,但是就是有一些时候网站打不开,然后重启了下服务器又可以了。这种情况是什么原因导致的呢?当出现网站打不开而服务器又可以正常远程的情况下,这时候就要我们评估下该服务器上所部署网站的并发访问和我们的带宽以及我们的服务器自身配置是否成正比的关系了。

当我们的网站在一开始时候是正常访问的,过段时间网站打开速度非常慢甚至打不开,这种情况下基本都是因为网站并发比较多,而我们的带宽有限,网站自身的web服务器又没有做负载均衡等优化措施,就会导致在网站并发非常多的时候,导致web服务器tomcat或者IIS 卡死,web服务器一卡死势必会导致网站打不开。 这时候建议客户升级带宽或者升级对自己的web服务器做一些负载优化措施。

来源:景安


Public @ 2016-04-01 16:13:20

网站打开503报错,应用程序池频繁自动关闭的解决方案

网站打开提示503 Service Temporarily Unavailable查看服务器端应用程序池开启之后一旦访问网站一次应用程序池就会自动关闭,系统日志发现很多w3wp报错日志.TIM截图20190405213037.jpg应用程序池老是自动关闭TIM截图20190405213647.jpg原因是:之前可能用网站安全狗扫描完修复了,网站安全狗在网站ISAPI筛选器里面自动加了两行或者一行语

Public @ 2015-09-29 16:13:19

快云服务器系统盘扩容教程(Win2003系统)

1.打开CMD命令框,输入:diskmgmt.msc,按回车键;006.png2.磁盘管理界面007.png3.Windows2003需要用分区工具来扩展,具体操作如下a.安装分区助手008.pngb.安装完成后009.png4.点击进入分区助手;010.png5.右击选择合并分区;011.png6.合并后点击提交按钮;012.png7.完成,可在计算机管理中的磁盘管理查看013.png来源:景安

Public @ 2017-07-20 16:13:12

如何配置服务器的内网IP以及MTU

1. 首先需要登录服务器的操作系统,使用管理员权限打开命令提示符或者PowerShell。 2. 输入命令ipconfig查看服务器的当前网络配置信息,包括IP地址、子网掩码和网关等。 3. 使用命令netsh interface ipv4 set address name="本地连接" source=static address=192.168.1.100 mask=255.255.255.

Public @ 2023-06-23 19:02:17

更多您感兴趣的搜索

0.460148s