Categories


Tags


快云服务器系统盘扩容教程(Ubuntu&;debian系统)

原始状态查看

1. 安装parted分区工具

apt-get update;apt-get install -y parted

2.查看原始信息

parted  -l  /dev/vda

021.png

3.关机

poweroff

系统盘扩展

1.查看分区

parted  -l  /dev/vda

022.png

#vda盘已经变化,记录swap大小1791MB

2.安装分区扩展软件

apt-get update;apt-get install cloud-utils cloud-initramfs-growroot

3.清除swap相关信息

a. 编辑vi  /etc/fstab文件  将swap行注释

023.png

b. 关闭swap分区

swapoff  -a

4.更改分区

a.进入分区工具:parted /dev/vda

输入如下命令,查看当前分区情况

输入命令:p

回显信息如下所示:

024.png

b.输入如下命令,删除编号5,2磁盘分区。

输入:rm 5           #删除5#分区

中间会有报警提示,根据提示输入一下指令

输入:I   (大写)

025.png

输入:rm 2       #删除2号分区,此时无提示信息

026.png

输入:p          #打印分区情况,2,5分区已删除

027.png

输入:quit       #退出

028.png

5.为swap重新分区

parted /dev/vda mkpart primary   52G  100%

029.png

lsblk 查询分区信息

030.png

输入:mkswap /dev/vda2           #格式化/dev/vda2

记录UUID下一步编辑fstab文件

031.png

输入:vim /etc/fstab

032.png

输入:mount -a          #刷新挂载

输入:swapon -a        #开启交换分区

输入:lsblk                  #查询信息

033.png

6. 重启计算机

输入:reboot

7. 开机后连接,查询信息

输入:lsblk                  #此时系统分区自动完成扩展

034.png

输入:resize2fs  /dev/vda1      #进行ext4格式扩展

输入:xfs_growfs   /dev/vda2     #进行xfs格式扩展

035.png

输入:df  -h                    #查看相关信息

036.png

做完以上操作后即可完成扩容;

来源:景安


Public @ 2013-11-12 16:13:12

Windows Server 2008R2系统安装Oracle10g数据库

的步骤如下: 一、前置条件: 1. 确保已经下载安装Oracle 10g数据库; 2. Windows Server 2008R2系统安装Microsoft Visual C++ 2010 Redistributable Package (x86); 二、安装Oracle 10g数据库: 1. 双击Oracle安装文件,运行安装程序; 2. 点击“安装新软件”; 3. 选择“客户端安装”,点击

Public @ 2023-02-24 03:27:22

Linux系统云服务器查看/启用网站日志

查看网站日志BT环境进入BT管理面板中,点击左侧“网站”-对应站点--点击“设置”-配置文件,查看access_log行 (access_log为网站访问日志 ,error_log为网站错误日志)图片1.pngWDCP环境进入wdcp点击左边“站点管理”-“站点列表”,找到要设置的站点,点站点后面对应的“编“按钮,勾中”开启访问日志“即可,日志文件目录 /home/web_logs图片2.png自

Public @ 2010-04-07 15:32:48

[原创]服务器网络不通简单排查

主机如果能ping通,但不能远程连接,先重启服务器再试。如果仍不行,建议通过控制台或VNC登录后排查故障:弹性云主机在出现网络不通时,可以通过控制台下载vnc登陆工具,通过vnc连接服务器进行查看。vnc使用教程:http://faq.myhostadmin.net/faq/listagent.asp?unid=7201、误操作网卡被禁用。右键网络--属性--更改适配器设置 可以看到网卡情况。如示

Public @ 2019-10-31 16:13:31

远程桌面之终端服务器超出了最大允许连接数解决

出现这种情况的原因和解决办法。原因:用远程桌面链接登录到终端服务器时经常会遇到“终端服务器超出最大允许链接数”诸如此类错误导致无法正常登录终端服务器,引起该问题的原因在于终端服务的缺省链接数为2个链接,并且当登录远程桌面后如果不是采用注销方式退出,而是直接关闭远程桌面窗口,那么实际上会话并没有释放掉,而是继续保留在服务器端,这样就会占用总的链接数,当这个数量达到最大允许值时就会出现上面的提示。解决

Public @ 2015-07-20 16:13:30

更多您感兴趣的搜索

0.578538s