Categories


Tags


Http 错误 401.3 - Unauthorized

Http 错误 401.3 - Unauthorized

201.jpg

首先讲下401.3的处理方法,从报错页面上的盘符地址查询得无法访问的路径,打开查看文件权限属性

202.jpg

发现有带问号的用户,这种用户都是曾经有过现在删除了的用户,并且这个目录也没有users的权限,正常的目录权限是这样的

203.jpg

于是便要修正权限,点开高级,以下图为例

204.jpg

所有者是管理员组之后,再从权限里,点击更改权限进行修改

205.jpg

确保权限是继承的,若继承的就有问题,就要从再上层目录找,若没有继承,就删除所有的现有权限,在确认上层权限正确的情况下,勾选包括可从该对象的父项继承的权限,就能自动添加上了

206.jpg

设置好后,网站就能正常打开

来源:景安


Public @ 2015-11-12 16:13:01

阿里云服务器迁移

1、硬件迁移: 首先根据用户需求,准备好新服务器,在服务器上安装系统,安装一些必要的软件,如网络软件、SSL证书、WEB服务环境,数据库等。 2、数据迁移:根据用户的需求,按照用户的文件格式,将用户的数据从老服务器上迁移到新服务器上,数据迁移采用两种方式: (1)本地迁移:将数据从老服务器上传到新服务器; (2)线上迁移:将数据从老服务器迁移到新服务器,通过一些安全协议。 3、程序迁

Public @ 2023-02-26 17:27:37

linux服务器关闭ipv6

现在ipv6越来越普及,但仍然有很多网站不支持,有时候服务器开启了ipv6,默认会通过ipv6的出口请求访问,可能会造成访问慢,api接口ip受限等问题,所以有时候反而需要关闭ipv6,ssh登陆到服务器,复制以下命令回车执行即可关闭。wget -O disable_ipv6.sh http://downinfo.myhostadmin.net/vps/disable_ipv6.sh &&

Public @ 2017-01-09 15:47:36

网站打开503报错,应用程序池频繁自动关闭的解决方案

网站打开提示503 Service Temporarily Unavailable查看服务器端应用程序池开启之后一旦访问网站一次应用程序池就会自动关闭,系统日志发现很多w3wp报错日志.TIM截图20190405213037.jpg应用程序池老是自动关闭TIM截图20190405213647.jpg原因是:之前可能用网站安全狗扫描完修复了,网站安全狗在网站ISAPI筛选器里面自动加了两行或者一行语

Public @ 2015-09-29 16:13:19

Mirai变种僵尸网络攻击预警

近期已发现多起长期未更新补丁的windows系统遭到Mirai僵尸网络攻击,入侵后服务器会出现大量对外扫描23,1433等端口--中招检测:1.看进程:image.png2.看文件:C:\Windows\system会出现以下文件image.png或者image.png3.看服务:image.png--清理流程:停止异常服务删除异常任务计划my1如果存在mssql,需删除Mssqla等异常数据库管

Public @ 2009-02-26 16:13:34

更多您感兴趣的搜索

0.453712s