Categories


Tags


windows服务器和虚拟主机如何创建.开头的文件夹

一、使用FTP软件创建,用FTP软件登录到站点跟目录,右键创建目录,输入要创建的目录名即可创建。注意,因为是带.文件夹,因此创建后无法通过FTP软件查看是否创建成功,需要在虚拟主机管理的文件管理中或登录服务器查看。

二、windows服务器使用命令方式创建。

windows系统默认不允许通过桌面方式创建.(点)开头的文件夹或文件,但是并不代表不支持此类文件,我们可以使用cmd的命令方式来创建。

1、点击开始--运行。

1.jpg

2、在运行中输入cmd,然后点击确认,进入到命令窗口。

2.jpg

3、以我司建站助手创建站点路径为例,在命令窗口执行以下命令(红色文字部分),绿色部分为操作说明,蓝色部分为系统默认显示的内容。:

Microsoft Windows [版本 6.1.7600]

版权所有 (c) 2009 Microsoft Corporation。保留所有权利。

C:\Users\Administrator>d:               //进入到D盘

D:\>cd wwwroot\test1\wwwroot             //进入到网站根目录,操作时请将test1更换为您网站目录名

D:\wwwroot\test1\wwwroot>mkdir .well-known   //创建名为.well-known的文件夹(此文件夹为SSL申请文件验证文件夹)

3.jpg

4、到指定文件夹下查看创建的结果:

4.jpg

三、虚拟主机使用文件管理功能创建。

1、打开虚拟主机控制面板,点击文件管理:

6.jpg

2、点击新建目录,在目录中输入要创建的目录名称,点击确定,就可以了。

来源:西部数码


Public @ 2013-05-14 16:00:54

如何计算快云带宽与在线人数

1、首先大家需要了解两个单位Byte和bit计算机上有两个最基本的单位,Byte(字节)和bit(位),二者的换算关系是1Byte=8bits。100Mbps(100M bits per second)独享带宽,换算到我们日常熟悉的文件大小,要除以8;也就是说100Mbps带宽,理论下每秒可以下载的文件大小约是12.5MB(M Byte)。2、用于视频点播时候的在线人数如果用100M去点播普通电影

Public @ 2012-12-14 16:13:17

访问网站出现Directory Listing Denied 是什么原因?

如果访问网站出现提示:Directory Listing DeniedThis Virtual Directory does not allow contents to be listed.出现这个提示是指没有在您指定的目录找到默认首页,一般有是以下两种原因:1、网站主目录下没有默认的文档检查网站主目录内是否存在index.htm,index.html,index.asp,default.asp,

Public @ 2012-01-14 16:00:57

vps、弹性云重装后找回D盘(适用windows系统)

在VPS或弹性云中重装Windows系统后,很多时候会发现D盘(或其他分区)丢失或不可见。这是因为重装系统时,只格式化了系统盘(一般是C盘),而其他分区可能没有重新挂载。 下面是一种简单的方法来找回D盘: 1. 登录VPS或弹性云的控制台或远程桌面连接。 2. 打开"计算机管理"。 在Windows 2012及以后的版本中,可以通过磁盘管理来访问。 在Windows 2008及以前

Public @ 2023-07-26 08:00:26

更多您感兴趣的搜索

0.525956s