Categories


Tags


win2008/2012中iis7.5/iis8 网站权限设置错误导致不能访问(401未授权)

网站访问出现错误401.3、500.19等错误:

现象1:

HTTP 错误 401.3 - Unauthorized

1.jpg

现象2:

blob.png

解决办法:打开管理助手,双击站点,然后点击 修复“您未被授权查看该页” 进行修复。

1.jpg

手工建站修复方法:

1、新建一个普通账号,在命令行里面输入net user user password /add

这里用testuser用户做示例,添加一个密码为test的testuser用户

net user testuser test /add

1.jpg

接下来给目录赋权,命令:cacls D:\wwwroot\test /e /g testuser:f /T  注意D:\wwwroot\test替换为自己网站实际目录。

2、打开站点,点击 右边的“基本设置”,然后按下图所示修改用户。

1.jpg

如果还有错误,请点击“身份验证”这个菜单,按下图所示修改账号。

1.jpg

若仍然为解决问题,请提交工单进行处理。

windows2003系统详见教程:https://www.west.cn/faq/list.asp?unid=596

来源:西部数码


Public @ 2020-03-18 15:47:20

VPS、弹性云使用phpmyadmin导入导出MySQL数据库

1、VPS和弹性云平台均可以使用phpMyAdmin来导入和导出MySQL数据库。 2、导入MySQL数据库: (1)打开phpMyAdmin,选择要导入的数据库; (2)点击“导入”按钮; (3)在文件选择框中选择要导入的sql文件; (4)点击“执行”按钮; (5)等待系统完成导入操作; 3、导出MySQL数据库: (1)打开phpMyAdmin,选择要导出的数据库; (2)点击“导出

Public @ 2023-02-24 06:36:20

一不小心点了数据库的“一键清理”功能怎么办,数据库会不会删除?

如果您误操作了数据库的“一键清理”功能,可能会导致数据库被清空或删除,这取决于清理功能的具体实现和您的操作。如果您发现误操作,请尽快联系数据库管理员或技术支持团队。如果备份数据,可以恢复数据库,否则数据可能永久丢失。因此,建议在使用数据库时要谨慎操作,避免误操作造成不必要的损失。

Public @ 2023-06-08 09:00:07

IIS服务器手机访问不信任解决方法

如果您的IIS服务器无法被手机访问,可能是因为您的手机设备不信任服务器的证书。以下是一些解决方法: 1. 安装可信任的证书:您可以将服务器证书安装到手机设备上,以确保设备信任服务器。您可以通过将证书文件发送到手机设备并按照设备的安装指南进行操作来完成安装。 2. 使用公共CA颁发的证书:如果您的服务器使用了自签名证书,您可以考虑从公共CA(Certificate Authority)购买证书。

Public @ 2023-07-24 05:00:26

IIS服务器手机访问不信任解决方法

如果在iis服务器上部署证书后,电脑IE,chrome浏览器正常访问,但手机或safari浏览器提示不可信,则需要做以下操作来解决此问题:一、首先,进入mmc的计算机用户里面:0.jpg1.jpg2.jpg3.jpg4.jpg二、进入到MMC计算机用户中后,在受信任的根证书颁发机构里面找到如图所示的证书,邮件剪切到“不信任的证书”(只有一个就剪切一个)5.jpg三、然后回到个人 里面,双击自己的域

Public @ 2012-10-14 15:47:16

更多您感兴趣的搜索

0.562142s