Categories


Tags


windows系统防火墙开启放行其他端口

一。默认开启端口简介

20和21 FTP上传使用端口

80 网页访问WEB端口

443 网页https访问WEB端口(ssl)

110 邮件服务器接受邮件端口

1433 MSSQL数据库远程连接端口

3306 MYSQL服务器远程连接端口

3389 默认远程桌面连接端口

33000-33003 FTP被动模式使用端口

(注:25端口默认关闭,如需开启请提交工单申请)

二。如何开启其他端口,客户装有其他程序需开启特殊端口图文说明。

windows2003系统       下载 http://downinfo.myhostadmin.net/vps/2003allow.bat

windows2008/2012系统  下载 http://downinfo.myhostadmin.net/vps/2008allow.bat

也可直接下载可视化工具运行,http://download.myhostadmin.net/win系统防火墙放行端口.exe (服务器内部登录下载)

图片.png

下载后双击按照提示输入端口,即可完成防火墙放行端口!

以下为手动设置方式:

首先点网上邻居右键属性》本地连接右键属性》高级》设置》例外》添加端口,输入您要开启的端口,端口最大值不超过65535.如图

修改远程登录端口方法参见:https://www.west.cn/faq/list.asp?unid=560

来源:西部数码


Public @ 2012-07-15 15:47:13

远程桌面时出现“身份验证错误,要求的函数不受支持”解决办法

解决"身份验证错误,要求的函数不受支持"问题的方法如下: 1. 检查用户名和密码:确保远程桌面连接时输入的用户名和密码是正确的,特别注意大小写。 2. 检查远程桌面设置:打开远程桌面连接客户端,点击左下角的“开始”按钮,搜索并打开“远程桌面连接”。在打开的窗口中,点击“显示选项”来检查和修改连接设置。 3. 更新操作系统:检查操作系统是否有更新可用,并根据需要安装最新的安全补丁和更新。一些身

Public @ 2023-06-29 19:50:20

windows2003系统一键开启IIS的GZIP方法

: 1、在控制面板里双击“管理工具”。在弹出的窗口里双击“Internet服务管理器”。 2、双击“Web服务扩展”,单击滚动条滚动到“Gzip文件压缩”(也可能是“zip文件压缩”),双击后点击“允许”,然后点击上方的“应用”,以确认你的设置。 3、双击“本地计算机”,双击“Web站点”。右击选择的“Web站点”,点击“属性”,然后点击“HTTP头”标签并在“分发信息处理”下拉框中选择“压

Public @ 2023-03-03 22:48:18

vps、弹性云重装后找回D盘(适用windows系统)

在VPS或弹性云中重装Windows系统后,很多时候会发现D盘(或其他分区)丢失或不可见。这是因为重装系统时,只格式化了系统盘(一般是C盘),而其他分区可能没有重新挂载。 下面是一种简单的方法来找回D盘: 1. 登录VPS或弹性云的控制台或远程桌面连接。 2. 打开"计算机管理"。 在Windows 2012及以后的版本中,可以通过磁盘管理来访问。 在Windows 2008及以前

Public @ 2023-07-26 08:00:26

Windows操作系统安全加固设置

注意:本文来源于网络,请谨慎操作。权限并非越严越好,设置不当反而会影响服务,请根据实际需要选择。关于安全方面的设置建议可以参考:https://www.west.cn/faq/list.asp?unid=8531. 账户管理和认证授权1.1 账户默认账户安全禁用Guest账户。禁用或删除,一般建议禁用(管理助手创建的网站会有ftp同名账号,不能禁用)操作步骤打开 控制面板 > 管理工具 &g

Public @ 2015-05-21 16:00:55

更多您感兴趣的搜索

0.630123s