Categories


Tags


源文件方式恢复mysql数据库(适用虚拟主机、云主机)

Mysql数据库转移有很多种处理办法,总结起来也就是两种,一种是用sql语句,这个方式是通用的(http://www.west.cn/faq/list.asp?unid=875  ),另外一种就是用源文件,最简单便捷的无疑是直接用数据库源文件来恢复,但这个前提是数据库版本要一致,否则会出现乱码(4.0与5.0版本的不兼容),所以用源文件恢复时一定要弄清楚mysql的版本。

数据库源文件后缀为.MYD  .MYI  .frm 请注意文件后缀。

使用ftp软件连接服务器(ftp使用方法),将数据库源文件上传databases目录(若目录不存在,到文件管理里面创建)

2.jpg

上传以后到主机控制面板,点击 “从databases目录恢复mysql数据库” 进行恢复。

1.jpg

云主机: 方法一样,上传以后复制到对应数据库目录即可。windows系统mysql默认路径d:\SOFT_PHP_PACKAGE\mysql\data 注意复制到对应数据库名称的目录。linux系统默认路径:/home/wddata/var

来源:西部数码


Public @ 2016-07-01 15:46:53

IIS服务器手机访问不信任解决方法

如果在iis服务器上部署证书后,电脑IE,chrome浏览器正常访问,但手机或safari浏览器提示不可信,则需要做以下操作来解决此问题:一、首先,进入mmc的计算机用户里面:0.jpg1.jpg2.jpg3.jpg4.jpg二、进入到MMC计算机用户中后,在受信任的根证书颁发机构里面找到如图所示的证书,邮件剪切到“不信任的证书”(只有一个就剪切一个)5.jpg三、然后回到个人 里面,双击自己的域

Public @ 2012-10-14 15:47:16

Mysql服务启动1067错误解决办法

Mysql服务启动1067错误是由于Mysql无法启动导致的。以下是可能的解决办法: 1. 检查Mysql日志,查找更多有关错误的详细信息:可以在Mysql安装目录下的data目录里查看。 2. 关闭防火墙或修改防火墙规则:可能是Mysql无法访问所需的端口造成的错误。 3. 修复或重建Mysql数据文件:可能是数据文件损坏导致的错误。 4. 检查Mysql配置文件是否正确:确保配置文件中

Public @ 2023-05-27 23:50:14

我司mysql对存储过程、视图、触发器,事件支持情况

我司mysql对存储过程、视图、触发器支持情况:存储过程 支持视图 支持触发器 支持事件 不支持注意:建立存储过程和视图如需技术支持我司单独收费50元/次如果是我司从mysql4.0升级到mysql5的数据库不支持存储过程、视图、触发器。以下是一段建立存储过程代码实例:DROP PROCEDURE IF EXISTS `createall`;DELIMITER ;;CREATE  PRO

Public @ 2013-09-05 15:46:54

更多您感兴趣的搜索

0.562525s