Categories


Tags


IIS 7.0 遇到Http 错误 404.17 Not Found 解决办法

当IIS 7.0遇到Http错误404.17 Not Found时,这表示服务器上没有启用所请求的文件类型的相应模块。 解决办法如下: 1. 打开IIS管理器,并定位到出错的网站或应用程序。 2. 双击“模块”功能视图,然后找到“静态文件”模块。如果该模块已禁用,请右键单击并选择“启用”。 3. 如果“静态文件”模块已启用,但仍然出现问题,请右键单击“静态文件”模块并选择“还原默认模块”。 4. 如果问题仍然存在,可能是因为IIS没有安装所请求文件类型的相应模块。您可以运行以下命令来安装所需的模块: %windir%\system32\inetsrv\appcmd.exe set config /section:system.webServer/handlers /+"[name='ExtensionName',path='*.extensionType',verb='GET,POST',modules='StaticFileModule',scriptProcessor='C:\Windows\System32\inetsrv\asp.dll',resourceType='Unspecified']" 在上述命令中,将“ExtensionName”替换为所需的文件扩展名(例如.aspx),将“extensionType”替换为文件的MIME类型(例如"text/html"),将“C:\Windows\System32\inetsrv\asp.dll”替换为适当的脚本处理程序路径。 退出并重新启动IIS,然后再次尝试访问网站或应用程序,应该能够解决问题。 这些步骤应该能够解决IIS 7.0遇到Http错误404.17 Not Found的问题。

Public @ 2023-07-28 19:00:34

Mysql myisam存储引擎转innodb方法

保证数据安全建议切换前对表做好备份,另外断开其它连接。切换方法如下:方法1:  使用alert table命令,转换后数据不会丢失alter table 表名 engine=innodb;方法2: 使用在线管理工具 navacat打开数据库--找到对应表--右键设计--选项--修改存储引擎到InnoDB--保存image.png方法3:    导出数据库,重新创建In

Public @ 2009-06-15 15:46:51

Windows IIS日志文件分析神器

Windows Server具有事件日志记录的功能,其IIS日志文件里记录了包括下列信息:谁访问了您的站点,访问者查看了哪些内容等等。通过定期检查这些日志文件,网站管理员可以检测到服务器或站点的哪些方面易受攻击或存在其他安全隐患。不过,目前的日志分析工具并不是很完善,有些功能并不具备,特别是针对特定需求的分析难以实现,这里就介绍一个日志分析神器,可以像使用SQL软件一样个性化分析日志。LogPar

Public @ 2017-01-03 15:47:26

Windows Server 2012 IIS安装教程

这篇文章主要介绍了Windws Server 2012的网站环境配置之安装IIS方法,需要的朋友可以参考下。Windows Server 2012 R2是目前主流的服务器系统之一,其使用简单,性能卓越,已经有越来越多的公司使用其作为业务服务的载体。互联网信息服务IIS(Internet Information Services),是由微软公司提供的基于运行Microsoft Windows的互联网

Public @ 2014-03-23 15:47:25

更多您感兴趣的搜索

0.495614s